PracticeWorks E-Services: Claim Rejection - Rendering Provider Cannot Be a Practice Name

Document created by tshaw Employee on Sep 22, 2016Last modified by tshaw Employee on Sep 22, 2016
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Symptoms:

An insurance company rejects a claim with the following error: Reject reason: Rendering Provider cannot be a practice name.

 

Cause:

This rejection will occur for group offices if the same TIN and NPI are sent for the billing and rendering providers, and will occur for single provider offices if the TIN is entered in the wrong data field.

 

Solution:

Resolving the Rejection for Group Offices

 1. Select Lists from the main menu bar.
 2. Select Employees.
 3. Select the Practice employee.
 4. Select Edit.
 5. Select the Insurance tab.
 6. Enter the Type 2 NPI (or group NPI) in the National Provider ID field.
         a. If the office does not have a Type 2 NPI, they will need to register for a Type 2 NPI.
 7. Enter the group TIN (Tax ID) in the Federal Tax ID field.
 8. Select OK.
 9. Select the first provider.
 10. Select Edit.
 11. Select the Insurance tab.
 12. Enter the Doctor's TIN (Tax ID) in the Federal Tax ID field.
 13. Enter the Doctor's Type 1 NPI in the National Provider ID field.
 14. Select OK.
 15. Repeat steps 9-14 for each provider.

 

Resolving the Rejection for Individual Provider Offices

 1. Select Lists from the main menu bar.
 2. Select Employees.
 3. Select the provider.
 4. Select Edit.
 5. Select the Insurance tab.
 6. Remove the TIN (Tax ID) from the Federal Tax ID field.
 7. Enter the TIN (Tax ID) in the SSN field.
 8. Select OK.

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