PracticeWorks E-Services: Error Submitting eClaims "You Are Submitting Using The Default TIN"

Document created by tshaw Employee on Sep 22, 2016
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Symptoms:

When submitting eClaims, the message "You are about to submit claims using the default TIN. Do you want to continue?" appears.

 

Cause:

The TIN or eServices account number is not set in the Configuration of PracticeWorks.

 

Solution:

To resolve this message, do the following:
1. When the message appears click No.
2. Click Start.
3. Click Programs.
4. Click the PracticeWorks folder.
5. Click Configuration of PracticeWorks.
6. Click Setup.
7. Click E-Services Modem/ Account Settings.
8. Enter the necessary TIN.
9. Enter the E-Services account number.
   Note: This must be 8 digits. If the account number has less than 8 digits, add the necessary number of 0s in front of it.
10. Check the box beside Web Enabled.
11. Click Test.
12. Click OK.

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