In Letter Setup the Edit Letter Button Says 'Add Letter' Even Though the Letter Has Already Been Added

Document created by prcarter Employee on Jun 30, 2017
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Issue:

When trying to edit an AWPS letter the 'Edit... Letter' button says 'Add... Letter'.  The letter has been previously added.

NOTE:  The 'Edit... Letter' and 'Add...Letter' buttons can be displayed as: 'Add Patient Letter', 'Edit Patient Letter', 'Add Responsible Party Letter', 'Edit Responsible Party Letter', 'Add Doctor Letter' or 'Edit Doctor Letter'.  The 'Edit...Letter' button indicates that a letter has been added already. The 'Add...Letter' button indicates that a letter has not been added yet.

 

Cause

The letter was originally added for a language other than the Default language.  When the letter is under a different language the Edit button will only be seen when the correct language is selected.

 

Solution:

1.  Click Functions, Word Processing, Letter Setup from the main menu of OrthoTrac.

2.  Select the letter from the list.

3.  Click Change.

4.  Use the Language drop-down box to select English American

5.  Verify the Edit letter buttons are not active and say Add...Letter not Edit... Letter.  If there is no Edit... Letter button for English American, repeat steps 4 and 5 for the next language in the list.  When a Edit...Letter button is displayed, continue to step 6.

6.  Click the Edit... Letter button to open the saved letter.

7.  When the letter opens in Word, write down the name of the file. The file name will appear in the Word title bar and will begin with either AWPP or AWPR.  In the below screenshot the file name is AWPR064.doc.

8.  Press <Ctrl-A> to select the entire contents of the letter.

9.  Press <Ctrl-C> to copy the contents of the letter to the Windows clipboard.

10.  Close the letter.

11.  When the Save Letter message is displayed, click No.

12.  Use the Language drop-down box to select Default.

13.  Click the Add... Letter to add the letter.

14.  When the letter is opened in Microsoft Word, press <Ctrl-A> to select the entire contents of the letter.

15.  Press <Ctrl-V> to paste the contents of the letter in to the open document.

16.  Save and close the letter

17.  Verify that the Edit... Letter button is now displayed for the letter when Default is selected for the Language.

18.  Click OK.

19.  When the System Update message is displayed, click OK.

20.  Click Close to close the AWPS Letter Setup window.

NOTE:

When the buttons display Edit... Letter instead of Add... Letter, a letter has been added under the language selected.  Foreign language letters are stored on the server in a subfolder of the OMS\DOCS folder.  The folder name corresponds to the language the letter is saved in.  (See the list below)

Example: A letter has been added with the Language set to Spanish. The Edit Patient Letter button is listed under Spanish.  The letter is stored in the oms\docs\Castspn folder on the server.

Here is a list of the language folders

  • Ameng - American English
  • IntEng - English International
  • Castspn - Spanish
  • Danish - Danish
  • Dutch - Dutch
  • Finnish - Finnish
  • French - French
  • Frenchcan - French Canadian
  • German - German
  • Iceland - Iceland
  • IntEng - English International
  • Italian - Italian
  • ModSpn - Spanish Modern
  • Norwgn - Norwegian
  • Portugse - Portuguese
  • Swedish - Swedish

To delete the letter for the language it has been added to, find the folder on the server under the Docs folder and delete it from the folder. For practices that only use the default language, the entire folder can be deleted. 

This process will require the file name from step 7 above in order to delete the correct letter.

1.  Click Options, Environment from the main menu of OrthoTrac.

2.  Make a note of the path in the Word Processing Documents field.

3.  Click Start, Run from the Windows Start menu.

4.  Enter the path noted in step 2.

5.  Click OK.

6.  When the OMS\DOCS is displayed, look for the folder for the language that the letter was stored under.

7.  Delete the file noted in step 7 of the solution at the top of this solution page.

 

 

[[Article ID:   28219ATL]]

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