cancel
Showing results for 
Search instead for 
Did you mean: 

OrthoTrac: Scanned Documents are Not Showing In Patient Tracking

OrthoTrac: Scanned Documents are Not Showing In Patient Tracking

Issue:

Scanned documents are not showing in patient tracking.

Solution:

Turn on Scanned Documents in Patient Tracking under the Options / Display Options button.

1.  Click Functions, Patient Chart, Patient Tracking from the main menu of OrthoTrac.

2.  Select the patient from the OrthoTrac Software Patient Look-up window. (Any patient will work to make this change.)

3.  Click OK.

4.  Click Display Options at the top. 

5.  Click the check box for Scanned Documents to place an "X" in the check box.

6.  Click OK.

7.  Click Save Changes at the top. 

8.  Click File, Exit to close the patient's chart.

9.  Repeat these steps on any other workstations experiencing the issue.  (This is a workstation-specific setting). 

[[Article ID:  81479ATL]]

Version history
Revision #:
1 of 1
Last update:
‎09-11-2017 10:10 AM
Updated by: