cancel
Showing results for 
Search instead for 
Did you mean: 
morriswoodyman
Premolar I

Unable to change recall interval

Jump to solution

We have lost the ability to change the dentist recall interval in R4. We used to do this on a regular basis but now the option is greyed out in the 'recall information' of the patients comms tab. Hopefully the image below will make this clear. This issue is not user specific and affects all users including the administrator. Is there a setting we have missed?

Thanks,

Mark Ward

R4 set recall interval.jpg

0 Kudos
Reply
1 Solution

Accepted Solutions
kimorr
CS Dental Employee
CS Dental Employee

Re: Unable to change recall interval

Jump to solution

Hi Mark,

I appreciate that you may be very busy right now so I have jotted down some instructions for you.

I am still happy to get in touch, so please let me know if you'd like me to do so.

The first thing to check is your Recall Settings.

From the Planner screen:
click View .
Click Recall settings.

Under Recall Style ensure that Automatic - variable recall period is selected.

This should now allow you to manually set the Recall date.

Also...

Now that Automatic - variable recall period is selected, the Recare function can also be used to change Recall periods for individual patients.

This function is located within the patients chart (See pic).

The Recare prompt is also displayed after each course of treatment has been completed.

I hope this is helpful.

If I can be of any further assistance, please get in touch.

Kind regards

Kirsty

View solution in original post

3 Replies
kimorr
CS Dental Employee
CS Dental Employee

Re: Unable to change recall interval

Jump to solution
Hi Mark,
Do you want to DM me your contact details and I'll give you a call to look into this for you.

Kind regards

Kirsty
0 Kudos
Reply
kimorr
CS Dental Employee
CS Dental Employee

Re: Unable to change recall interval

Jump to solution

Hi Mark,

I appreciate that you may be very busy right now so I have jotted down some instructions for you.

I am still happy to get in touch, so please let me know if you'd like me to do so.

The first thing to check is your Recall Settings.

From the Planner screen:
click View .
Click Recall settings.

Under Recall Style ensure that Automatic - variable recall period is selected.

This should now allow you to manually set the Recall date.

Also...

Now that Automatic - variable recall period is selected, the Recare function can also be used to change Recall periods for individual patients.

This function is located within the patients chart (See pic).

The Recare prompt is also displayed after each course of treatment has been completed.

I hope this is helpful.

If I can be of any further assistance, please get in touch.

Kind regards

Kirsty

View solution in original post

morriswoodyman
Premolar I

Re: Unable to change recall interval

Jump to solution

Many thanks Kirsty, you were spot on!

Mark

0 Kudos
Reply