Showing results for 
Search instead for 
Did you mean: 
Canine II

Issue Installing SoftDent Client v16.1.1 on Workstation

Been having a peculiar issue lately. We have not had to install the softdent client on a workstation for a while now but we recently acquired a new machine that we need to install it on. I've navigated to the WSETUPDVD folder to run the installmenu.exe but when I try to run it, it spins as if it's going to load then nothing happens. Tried this from multiple workstations including the server itself and I cannot get the install menu to launch.

What I've tried:

Restart the Server
Tried Multiple Machines
Change .exe name
Tried InstallMenu.exe from the DVD itself
Ran as Domain Admin

Any ideas?

0 Kudos
First Molar I

Start with the obvious - did you disable the AV and Firewalls?

Then, there is some setting (don't know specifics, sorry) on the server that allows the recognition of the new workstation name onto the network.  I believe this is something new - ran into a similar situation a month or two ago, as you, adding a new workstation.

0 Kudos