cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Premolar III

Diagnosis code not pulling onto medical claims

Diagnosis codes don't always get pulled onto the medical claims, even though you add it and it shows in the claim screen.  The claims error out electronically, but when you go to print them sometimes they are there, sometimes they are not.  It appears to have to do with what order you put the diagnosis code on the charge versus when the charge gets pulled over to the claim.  The diagnosis code should get pulled onto the claim regardless of what order you do.  I think you have to have the dx code added before the charge gets pulled over but yesterday I did this and it still didn't pull it.  Could be because that charge was already pulled over to a pending dental claim.

0 Kudos
Reply
3 Replies
Highlighted
Premolar III

Re: Diagnosis code not pulling onto medical claims

This is still happening. I first added the DX code to the charges, then I billed the charges to medical. Prints with no DX code
0 Kudos
Reply
Highlighted
CS Dental Employee
CS Dental Employee

Re: Diagnosis code not pulling onto medical claims

Is this happening on all your medical insurance plans?  Since there are so many variables, this is something that might be better handled by our technical support team where they can research to see what the root cause is.  Thank you for taking the time to post this challenge.  I am sure our community would appreciate knowing the final resolution in case someone else runs into the same issue.  

0 Kudos
Reply
Highlighted
Premolar III

Re: Diagnosis code not pulling onto medical claims

This happens on all of them.  Even though I add the diagnosis code before setting the charges to bill to the plans.

0 Kudos
Reply