Showing results for 
Search instead for 
Did you mean: 
Canine II

Electronic Claims Submission

Is anyone else having trouble submitting electronic claims through WinOMS? We are getting an error that says "The Operating System Denied Access to the Specified File". It stopped working in the middle of submitting claims. I was able to submit a batch and then when I tried a second batch the error came up. Even went to "Configure eClaims" and I am getting the same error when I run a test. Unbelievable how Carestream is able to frustrate our practice on an almost daily basis now.

CS Dental Employee
CS Dental Employee

So sorry to hear you are having difficulties.  We are here to help! 

It sounds like you may be having a file permissions issue on your local machine that is denying WinOMS access certain files needed for the processing of electronic claims.  Please call our support team at 1.800.275.4637 or send us an email with your office contact information and we will call you back Email:

Kind Regards, 
Paul Snyder
Senior Manager, Technical Solutions



0 Kudos