Workspace Vs. Emr users within WINOMS

Discussion created by alyssab on Nov 7, 2017
Latest reply on Nov 14, 2017 by christopher.octa

I am looking for an answer on needing to "maximize the window" in patient charts when in the EMR so scrolling does not need to happen.


When a user is a workspace user (opens workspace up first) and they go into the EMR the patients chart automatically "maximizes" so no issue with having to scroll to work within the EMR but if a user is a EMR user(opens EMR up first) it does not automatically maximize so we need to hit the bottom in the upper right to expand the view so we do not have to scroll.


I am wondering if there is a setting that we need to change so that being an EMR user we don't have to hit the maximize button? 


We are currently using version 9.1