cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Canine III

Charting notes spacing

Jump to solution

We have noticed that when we enter chart notes, the spacing that we have does not maintain after it is saved. At the end of our chart notes, we use NV: to indicate what the doctor wants to do at the next visit as this allows more space than the comments section below.  There are times that once it is saved, the NV is a new line, and other times when it isn't on its own line and just runs up against that day's visit notes.  It's much harder to see the NV: notes if it doesn't begin on its own line.  Do you know if it is something that we might be doing to cause that?  Or how does it pull the formatting from the typed chart notes into the saved notes of that day's visit?

Thanks.

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator

Re: Charting notes spacing

Jump to solution

Good day Jennifer ( @EROrtho ),

Any formatting that you perform on any text entered in the "Today's Visit" box should save to Treatment History exactly that way.  If the formatting is not displaying properly in the Treatment History section, then you may not have the option enabled to display full treatment history.  Try this:

1.  Close any Charting windows you have open on your PC. 

2.  Go to Functions, Maintenance/Setup, Charting Maintenance

3.  In the bottom middle section, place a checkmark in the box for "Show full Tx history".

prcarter_0-1582812384267.png

4.  Launch Charting and all formatting should now display in the Treatment History section exactly as you originally entered it. 

If this option is not enabled, then Treatment History will display in plain text and in a format intended to limit the amount of information shown (some offices prefer a bare-bones display which displays the maximum number of entries, each with minimal info displayed). 

Regards,

Phil Carter / OrthoTrac Escalations

View solution in original post

5 Replies
Highlighted
Moderator
Moderator

Re: Charting notes spacing

Jump to solution

Good day Jennifer ( @EROrtho ),

Any formatting that you perform on any text entered in the "Today's Visit" box should save to Treatment History exactly that way.  If the formatting is not displaying properly in the Treatment History section, then you may not have the option enabled to display full treatment history.  Try this:

1.  Close any Charting windows you have open on your PC. 

2.  Go to Functions, Maintenance/Setup, Charting Maintenance

3.  In the bottom middle section, place a checkmark in the box for "Show full Tx history".

prcarter_0-1582812384267.png

4.  Launch Charting and all formatting should now display in the Treatment History section exactly as you originally entered it. 

If this option is not enabled, then Treatment History will display in plain text and in a format intended to limit the amount of information shown (some offices prefer a bare-bones display which displays the maximum number of entries, each with minimal info displayed). 

Regards,

Phil Carter / OrthoTrac Escalations

View solution in original post

Highlighted
CS Dental Employee
CS Dental Employee

Re: Charting notes spacing

Jump to solution

Great  information!    Thank you!

0 Kudos
Reply
Highlighted
CS Dental Employee
CS Dental Employee

Re: Charting notes spacing

Jump to solution

Hi, @EROrtho, and thank you for your question. Additional information on configuring this and other charting options is available in the following online help topic:

Charting Options

Have a great day!

0 Kudos
Reply
Highlighted
Canine III

Re: Charting notes spacing

Jump to solution

Thank you for that feedback.  Would we need to make that change on each computer that we use to show the full tx history?  

 

0 Kudos
Reply
Highlighted
Moderator
Moderator

Re: Charting notes spacing

Jump to solution

Good day Jennifer ( @EROrtho ), 

That setting is a universal one and should apply across all PCs.  

Regards,

Phil Carter / OrthoTrac Escalations