cancel
Showing results for 
Search instead for 
Did you mean: 
ismailqazi
Canine III

How to open two cot side by side

Jump to solution

Hi all

how do i go about opening two cots at the same time in r4 the following examples:

1- a private cot and an nhs one

2- a regulation 11 nhs one and a seperate nhs one

In example 1 i need to be able to transmit the nhs segment once done and then do the private so not to delay the nhs claim. Or there may be different clinicians at the practice doing private work which need to be sent off seperately.

In example 2 reg 11 work cannot have any other banded treatment with it, so needs a seperate cot for any other work the person needs. 

I have tried clicking the + button to open cot but as soon as there is a plan made it becomes greyed out. 

Thanks again in advance for the help

3 Replies
stuarttitmuss
Canine III

Re: How to open two cot side by side

Jump to solution

Good Morning Ismail,

If the plan has not yet been accepted there will be an 'Add Plan' button on the black bar at the top, where you can easily add a new plan.

If the course has already been accepted you will need to do the following:

  1. Click on the 'Additional Options' drop down menu on the right hand side of the black bar
  2. Click on 'Open Treatment Plan Manager...'
  3. Click on the Group name (example: Group 1)
  4. Click on 'New Plan' on the right of the window

This should put you on the 'Create Plan' window in which you can create a new course as you would normally. When you want to change between courses then you just follow steps 1-3 and then click 'Select Plan' instead

Regards,

Stuart

ismailqazi
Canine III

Re: How to open two cot side by side

Jump to solution

Hi stuart, thanks for the response. I did as you stated and was able to make two cot however i was only able to 'accept' one of them. The other one had the accept button greyed out so couldnt complete items on for it. How do i go about accepting the cot?

0 Kudos
Reply
stuarttitmuss
Canine III

Re: How to open two cot side by side

Jump to solution

Hello again Ismail,

I apologise, the plans need to be in separate groups. Once you have followed steps 1-4 and you get the screen to create your plan you need to make sure the first drop down, for 'Type', is set to 'Normal Plan Group' (or 'Ortho Plan Group' if doing Ortho treatment)

The accept plan button should only be greyed out when the two plans are in the same group.

Regards,

Stuart