cancel
Showing results for 
Search instead for 
Did you mean: 
stevegrater
Canine II

CS Imaging 8.0.12 Not Saving Into Templates And Software requests to shut down

We have been having major difficulties with taking xray series and individual xrays are not being saved automatically into the requested formatted series, and then the software requests to shut down (well, actually, it is just shutting down! Then, we lose the xrays!? Software issue? Hardware issue?

0 Kudos
Reply
tshaw
Community Manager
Community Manager

Hello @stevegrater and @KWarenos
@drcavola is correct that we don't have an imaging team that responds on The Exchange at this time, but I will get this reported to the imaging team, so they can have someone reach out to you. @drcavola I will include you as well since you are having similar issues. 

0 Kudos
Reply
KWarenos
Canine II

We also have this trouble.  Ongoing and I cant seem to “force” it to happen.We haven’t been able to figure out if its a sensor or software.  Going to see if it only does it with a mount, ex. Can we take ind films then drag and drop to mount.  Not a solution but better than retaking for now.

 

0 Kudos
Reply

We're on the 8.0.15 version, and similar issues.  Unfortunately, Imaging is not present on this Exchange.  I have heard there is a newer version available but unsure if it remedies this, and other issues.  We are also running the most current version of Softdent Schedular, and there are issues with accessing newly acquired images thru the scheduler.  It's surprising that there are multiple issues, but then it's not really ... but what's the most frustrating is that our office had to pay for the CS Imaging 8 even though we've been on previous versions of Imaging for decades ...

0 Kudos
Reply