cancel
Showing results for 
Search instead for 
Did you mean: 
drcavola
Premolar III

Softdent/Imaging error message

Jump to solution

Is there an ETA on the Softdent/Imaging thumbnail error message fix?  This is the one where the message "image not found" is shown in the thumbnails under the clinical imaging tab in the charting module?  

For the record, this error message started at the beginning of February, 2016 at the introduction of a Softdent update.  YES, 2016 - that's a year ago.

Also for the record, it is extremely rare, unusual, and out of character in the history of Softdent existence, to allow a bug in the software to go one year without a fix.  Yes, there is effort.  I'll give you all that much.  But .... we LOVE to see results.

Labels (1)
0 Kudos
Reply
5 Replies
Community Manager
Community Manager

Re: Softdent/Imaging error message

Jump to solution

jeffrey.urkevich‌ any idea on the time frame for this?

0 Kudos
Reply
Community Manager
Community Manager

Re: Softdent/Imaging error message

Jump to solution

dmccrorychriscornettjeffrey.urkevich‌ can any of you guys shed some light on this?

0 Kudos
Reply
FormerPLM
Premolar III

Re: Softdent/Imaging error message

Jump to solution

Hello Dr. Cavola,

Thank you for continuing to hang in there with this one, I know it's a hassle for you.  I'm happy to report that the SoftDent R&D team, along with the imaging team in France, have made progress on this since Monday.  Our goal is to get it resolved and released in the very next version of SoftDent.  

I will keep you posted as progress continues.

Thank you,

Jeff

0 Kudos
Reply
pksaari79
Premolar III

Re: Softdent/Imaging error message

Jump to solution

I am interested in this answer as we have had that also but were told it was a deleted image.

0 Kudos
Reply
drcavola
Premolar III

Re: Softdent/Imaging error message

Jump to solution

Update - great news!!!  This issue has been remedied in version 17!

0 Kudos
Reply