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SoftDent: Why Are Removed Holidays Still Displayed...
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SoftDent: Why Are Removed Holidays Still Displayed on the Scheduler
SoftDent: Why Are Removed Holidays Still Displayed on the Scheduler
Problem:
Removed
holidays
are still displayed on the Scheduler
Holidays
remain on the Scheduler after being deleted or removed.
"Ghost"
holidays
are visible in the Scheduler.
Possible Causes:
Not commonly running the Missed Appointments report
Incorrectly entered
Holidays
Solution:
Click
Scheduler
in the main menu bar.
Select
Holidays
.
Add the date or range of dates that the "ghost"
holiday or holidays
are showing on into the list.
Delete
the
holiday
date or date range back out of the list.
Verify that the
holiday
has been removed from the scheduler.
If the "ghost"
holiday
has not been removed, it may be necessary to close and then reopen SOFTDENT Software.
Labels
(4)
Labels:
Appointments
Reports
Scheduler
Scheduling
Tags
(8)
appointment
holiday
missed appointment report
remove
removing
schedule day
scheduler
scheduling
Version history
Revision #:
1 of 1
Last update:
07-14-2017
01:41 PM
Updated by:
chriscornett
View article history